Some Avero Services Offline
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Sep 30, 2018 - 05:32 EDT
Monitoring
All services are back online. We are continuing to monitor for additional problems
Posted Sep 30, 2018 - 05:19 EDT
Identified
The problem has been identified as being an issue with our internet carrier in the datacenter. We are opening a trouble ticket with them to resolve
Posted Sep 30, 2018 - 04:57 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2018 - 04:50 EDT
Update
We have a case open with our load balancer vendor and are actively working with them to troubleshoot
Posted Sep 30, 2018 - 04:39 EDT
Update
The load balancer reboot is complete but it did not resolve the issue. We are currently working with the datacenter to get hands and eyes in the cabinet where our load balancer is to get troubleshoot
Posted Sep 30, 2018 - 03:57 EDT
Update
The issue appears to be with the load balancer. We are attempting to reboot the load balancer now which will temporarily knock all services offline.
Posted Sep 30, 2018 - 03:41 EDT
Investigating
All services are reporting offline again. This does not appear to be the same issue as last night as we are able to connect internally to all servers. We are working on identifying the cause of the problem.
Posted Sep 30, 2018 - 03:31 EDT
This incident affected: Avero (Avero (Web), Avero Mobile (App)) and Data Acquisition and Load (Data Acquisition).