Delayed data loads for Toast, Infogenesis and Oracle BI Api

Incident Report for Avero

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2026 - 11:04 EDT

Investigating

We are currently investigating this issue.
Posted May 21, 2026 - 08:08 EDT
This incident affects: Avero (Avero (Web), Avero Mobile (App)) and Notifications and Email Reports (Emailed Reports).