Delays Loading Customer Data

Incident Report for Avero

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 15:27 EST

Investigating

We are currently investigating this issue.
Posted Nov 29, 2023 - 07:25 EST
This incident affected: Data Acquisition and Load (Data Load).