Avero Services Degraded Performance

Incident Report for Avero

Resolved

This incident has been resolved.
Posted May 16, 2022 - 22:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 19:25 EDT

Investigating

We are currently investigating this issue.
Posted May 16, 2022 - 19:18 EDT
This incident affected: Avero (Avero (Web), Avero Mobile (App), Avero Logbook), Avero FCM (Avero FCM Mobile (App)), and Data Warehouse.