Toast, Square, and Lightspeed data delay
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 12:43 EDT
Monitoring
A fix has been implemented and nightly data is caught up. We will continue to monitor the situation throughout the day.
Posted Oct 25, 2023 - 08:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2023 - 06:24 EDT
This incident affected: Data Acquisition and Load (Data Load, Data Acquisition).