Data delayed for 12/04 business day
Incident Report for Avero
Resolved
All delayed data has now been loaded.
Posted Dec 05, 2022 - 14:12 EST
Monitoring
Toast, Square, and Lightspeed data for the 12/04 business day is delayed. We expect all data to load but it will be delayed. We are continuing to monitor the systems and provide updates if the situation changes.
Posted Dec 05, 2022 - 08:57 EST
This incident affected: Data Acquisition and Load (Data Load).