Avero web users are unable to load the application
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 18:46 EDT
Identified
We have currently identified an issue with a third-party content delivery network (CDN) that we leverage. Users may be unable to load the Avero web application and experience getting stuck on the "Loading Application" screen after logging in.
Posted Mar 15, 2023 - 18:08 EDT
This incident affected: Avero (Avero (Web), Avero Logbook).