Simphony Cloud data delayed

Incident Report for Avero

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 08:19 EDT

Update

Simphony Cloud data for the March 13 business day has fully loaded. We will continue to monitor the situation through the evening and will provide any updates the morning of March 15 as we monitor the data load for the March 14 business day.
Posted Mar 14, 2023 - 16:18 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 11:12 EDT

Investigating

We are currently experiencing longer than usual data load times for our customers using Simphony Cloud POS. We are currently investigating.
Posted Mar 14, 2023 - 09:30 EDT
This incident affected: Data Acquisition and Load (Data Load).