Toast, Square, and Lightspeed data delay
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 16:24 EDT
Monitoring
We have identified the issue and a fix is in place. We are monitoring the recovery.
Posted Oct 12, 2023 - 09:05 EDT
Investigating
We are experiencing delays in loading Toast, Square, and Lightspeed point-of-sale data. We are investigating and will provide updates as they become available.
Posted Oct 12, 2023 - 07:53 EDT
This incident affected: Data Acquisition and Load (Data Load, Data Acquisition).