Data Delays for InfoGenesis Cloud Export

Incident Report for Avero

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 15:07 EDT

Monitoring

Agilysys has unblocked the transfer of exports and data is currently being processed. Your data should be available within the hour.
Posted Aug 27, 2026 - 11:05 EDT

Update

Agilysys has unblocked the transfer of exports and data is currently being processed. Your data should be available within the hour.
Posted Aug 27, 2026 - 11:04 EDT

Investigating

Agilysys is currently blocking all exports to Avero. They are working to resolve the issue and Avero will process data as it arrives.
Posted Aug 27, 2026 - 09:35 EDT