Toast POS delayed data
Incident Report for Avero
Resolved
The issue has been resolved. Data for the August 3rd business day is on time with no delays.
Posted Aug 04, 2023 - 07:09 EDT
Update
All previously delayed data has been acquired and loaded. We will continue to monitor over the coming days to ensure timely delivery of data.
Posted Aug 03, 2023 - 10:45 EDT
Monitoring
Toast sales and labor data is delayed for the August 2nd business day. We are monitoring the system and will post further updates as the situation progresses.
Posted Aug 03, 2023 - 07:39 EDT
This incident affected: Data Acquisition and Load (Data Load, Data Acquisition).