Data and email delays
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 13:55 EDT
Update
The scheduled emails that were delayed have been sent. We are still monitoring the delayed data loads.
Posted Jul 31, 2023 - 12:34 EDT
Monitoring
We are monitoring an issue that has caused delays in loading data for Toast point-of-sale users and delays in sending certain scheduled emails, like Logbook scheduled emails. We fully expect data to load and for the scheduled emails to be sent, albeit on a delay.
Posted Jul 31, 2023 - 09:56 EDT
This incident affected: Data Acquisition and Load (Data Load) and Avero (Avero Logbook).