Toast, Square, and Lightspeed data delay
Incident Report for Avero
Resolved
All delayed data has now been loaded.
Posted Dec 01, 2022 - 11:47 EST
Monitoring
Toast, Square, and Lightspeed sales and labor data loads are experiencing delays for loading data for the 11/30 business day. We expect all data to load successfully but it will be delayed. We are closely monitoring the situation.
Posted Dec 01, 2022 - 09:07 EST
This incident affected: Data Acquisition and Load (Data Load).