Delays Loading Customer Data
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 11:56 EST
Investigating
We are currently investigating this issue.
Posted Nov 24, 2022 - 07:42 EST
This incident affected: Data Acquisition and Load (Data Load).