Avero web users unable to login
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 11:50 EST
Update
We have implemented a change that we hope will alleviate the issue for those still experiencing login problems. We will continue to monitor.
Posted Dec 02, 2022 - 10:27 EST
Monitoring
Some Avero web users are reporting that they are being redirected back to the login page when logging into the product. If you are experiencing this issue we highly recommend clearing your browser cache. You can find detailed instructions on how to clear your browser cache here: https://averoinc.zendesk.com/hc/en-us/articles/360036302994-How-do-I-clear-my-cache-
Posted Dec 01, 2022 - 19:07 EST
This incident affected: Avero (Avero (Web)).