Avero Services Offline
Incident Report for Avero
Postmortem

equinix service desk
866 equinix
Equinix case number: 1-181173289100

Verizon Support
888-212-0139
Verizon case number: 2019010823724

https://averobuzz.slack.com/archives/C40RKCMAT/p1546979152064400

Posted Jan 08, 2019 - 23:46 EST

Resolved
This incident has been resolved.
Posted Jan 08, 2019 - 23:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2019 - 23:37 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 23:37 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 20:22 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 20:00 EST
Investigating
All Avero services are offline
Posted Jan 08, 2019 - 19:59 EST
This incident affected: Avero (Avero (Web), Avero Mobile (App)), Avero FCM (Avero FCM Mobile (App)), Notifications and Email Reports (Flash Reports, Avero Alerts and Notifications, Enhanced Notifications), and Data Acquisition and Load (Data Acquisition).