Logbook Performance Degradation
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 10:18 EDT
Identified
The Avero team is performing maintenance on the database that supports the logbook. This maintenance resulting in degraded performance of the logbook in both the web application and the logbook mobile app
Posted Oct 14, 2020 - 23:22 EDT
This incident affected: Avero (Avero Logbook).