Data Center Connection Down
Incident Report for Avero
Resolved
Service was fully restored at 6:01pm ET. Root cause analysis is still pending, however the outage has been resolved.
Posted Jan 08, 2019 - 18:21 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2019 - 18:16 EST
Monitoring
Service is restored, we are still working to get a root cause analysis. We are monitoring production services for stability
Posted Jan 08, 2019 - 18:04 EST
Update
Elements of service are returning online, however we are still working to identify the cause of the issue, and service may not remain stable
Posted Jan 08, 2019 - 18:01 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 17:48 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 17:17 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 16:45 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2019 - 16:09 EST
Update
We are continuing to investigate the issue, however there are no substantial updates at this time
Posted Jan 08, 2019 - 16:06 EST
Update
All connections to the datacenter are down. This impacts all production services, as well as VPN connections between the datacenter and AWS. We are continuing to investigate the cause
Posted Jan 08, 2019 - 15:35 EST
Investigating
Our connections to the datacenter are down. This impacts all production services, and we are investigating
Posted Jan 08, 2019 - 15:22 EST
This incident affected: Data Acquisition and Load (Data Load, Data Acquisition), Avero (Avero (Web), Avero Mobile (App)), Avero FCM (Avero FCM Mobile (App)), Notifications and Email Reports (Flash Reports, Avero Alerts and Notifications, Enhanced Notifications), and Data Warehouse.