Delays loading customer data
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 08:34 EDT
Update
All customer data received prior to the issue being identified has been loaded at this time. We are continuing to monitor all systems.
Posted Sep 10, 2019 - 07:13 EDT
Monitoring
We experienced an issue which prevented customer data from loading beginning at approximately 1:25am ET. The issue has been resolved and customer data is loading now. We expect it will take approximately 1 hour for all data to be loaded.
Posted Sep 10, 2019 - 05:31 EDT
This incident affected: Data Acquisition and Load (Data Load).