Emailed Reports Sent with Missing Data
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 17:06 EDT
Update
Avero is going to resend report emails that were sent between 7:15am and 1:15pm ET today. This may result in some users receiving duplicate emails.
Posted Apr 02, 2019 - 16:15 EDT
Monitoring
The issue has been fixed and the email report engines have been restarted
Posted Apr 02, 2019 - 13:57 EDT
Identified
We are aware of an issue with emailed reports being sent with missing data points. We have identified the issue and are working on a resolution.
Posted Apr 02, 2019 - 13:15 EDT
This incident affected: Notifications and Email Reports (Flash Reports, Avero Alerts and Notifications, Enhanced Notifications).