Service outage 1/9/2019
Incident Report for Avero
Resolved
Systems have remained stable for several hours. A postmortem will be conducted and details posted to the incident for later reference.
Posted Jan 09, 2019 - 16:01 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2019 - 14:47 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2019 - 13:41 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2019 - 12:50 EST
Update
Systems are stable at this time, however it is possible there could be additional intermittent outages as we continue to work on the root cause with the datacenter.
Posted Jan 09, 2019 - 12:15 EST
Update
Services are available at this time, but the situation is fluid as troubleshooting is ongoing
Posted Jan 09, 2019 - 12:08 EST
Update
Services are offline
Posted Jan 09, 2019 - 11:58 EST
Monitoring
Services are online for now, we have staff in the datacenter and are continuing to monitor the situation
Posted Jan 09, 2019 - 11:48 EST
Investigating
All production services are down again. We are investigating
Posted Jan 09, 2019 - 11:15 EST
This incident affected: Data Acquisition and Load (Data Load, Data Acquisition), Avero (Avero (Web), Avero Mobile (App)), Avero FCM (Avero FCM Mobile (App)), Notifications and Email Reports (Flash Reports, Avero Alerts and Notifications, Enhanced Notifications), and Data Warehouse.