Delays Loading Some Customer Data
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 15:25 EST
Update
A fix has been deployed and is in the final stages of testing
Posted Feb 27, 2020 - 12:39 EST
Identified
Avero is currently experiencing an issue loading data from some Point of Sale systems. We have identified the cause of the problem and are working on finding a solution.
Posted Feb 27, 2020 - 09:17 EST
This incident affected: Data Acquisition and Load (Data Load).