Avero Outage
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 15:06 EDT
Update
This issue has been resolved
Posted Oct 23, 2019 - 15:05 EDT
Update
We are working with our Internet provider to resolve the issue
Posted Oct 23, 2019 - 09:32 EDT
Investigating
All Avero services are currently offline. We are investigating the issue and will have an update soon
Posted Oct 23, 2019 - 08:44 EDT
This incident affected: Data Acquisition and Load (Data Load, Data Acquisition), Avero (Avero (Web), Avero Mobile (App)), Avero FCM (Avero FCM Mobile (App)), and Notifications and Email Reports (Flash Reports, Avero Alerts and Notifications, Enhanced Notifications).