Some Flash reports delayed
Incident Report for Avero
Resolved
All reports have been sent succesfully
Posted Sep 09, 2019 - 10:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2019 - 10:48 EDT
Identified
The issue has been identified and a fix is in place. Our Flash team is currently in the process of rerunning any reports that failed to send earlier today
Posted Sep 09, 2019 - 10:13 EDT
Investigating
We are currently investigating an issue with some Flash reports not being sent this morning
Posted Sep 09, 2019 - 10:07 EDT
This incident affected: Notifications and Email Reports (Flash Reports).