Delays Loading Customer Data
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 09:54 EDT
Investigating
We are experiencing delays loading customer data. We are investigating the issue now
Posted Oct 23, 2019 - 17:42 EDT
This incident affected: Data Acquisition and Load (Data Load, Data Acquisition).