Avero Web Offline
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 20:57 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2020 - 19:43 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2020 - 18:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 18:33 EST
Update
We are continuing to investigate. Initial assessment indicates it may be an issue with our internet carrier. We are working to get this resolved as quickly as possible.
Posted Feb 27, 2020 - 16:52 EST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2020 - 16:17 EST
This incident affected: Notifications and Email Reports (Flash Reports, Avero Alerts and Notifications, Enhanced Notifications), Avero FCM (Avero FCM Mobile (App)), and Avero (Avero (Web), Avero Mobile (App)).