Delays Loading Some Customer Data
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 10:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 07:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 05:43 EDT
Investigating
Avero is currently experiencing delays processing and loading some customer data. We are working to resolve the incident as quickly as possible.
Posted Jun 08, 2021 - 05:42 EDT
This incident affected: Data Acquisition and Load (Data Load).