Delays loading some customer data
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 12:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 09:55 EST
Investigating
Avero is currently experiencing delays loading data for some customers this morning. We are investigating the issue and hope to have it resolved shortly. This issue may also impact real-time reporting for some customers.
Posted Dec 05, 2019 - 09:08 EST
This incident affected: Data Acquisition and Load (Data Load).