Degraded application performance
Incident Report for Avero
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 12:54 EST
Monitoring
System performance is back to normal and we are currently monitoring
Posted Jan 22, 2019 - 11:57 EST
Investigating
We are currently investigating reports of degraded performance for Avero and Avero Mobile
Posted Jan 22, 2019 - 11:47 EST
This incident affected: Avero (Avero (Web), Avero Mobile (App)).